Skip to content
OpenAdvisories

Vendor

coffee2code

11 known vulnerabilities.

11 results · Clear filters · Feed

  • Medium 5.3

    Custom Post Limits <= 4.4.1 - Unauthenticated Full Path Disclosure

    The Custom Post Limits plugin for WordPress is vulnerable to full path disclosure in all versions up to, and including, 4.4.1. This is due to the plugin utilizing bootstrap and leaving test files with display_errors on. This makes it possible for unauthentica…

  • Medium 5.3

    Remember Me Controls <= 2.0.1 - Unauthenticated Full Path Disclosure

    The Remember Me Controls plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 2.0.1. This is due to the plugin allowing direct access to the bootstrap.php file which has display_errors on. This makes it possible for…

  • Medium 5.3

    Reveal Template <= 3.7 - Unauthenticated Full Path Disclosure

    The Reveal Template plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 3.7. This is due to the plugin allowing direct access to the bootstrap.php file which has display_errors on. This makes it possible for unauth…

  • Medium 5.3

    No Update Nag <= 1.4.12 - Unauthenticated Full Path Disclosure

    The No Update Nag plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 1.4.12. This is due to the plugin allowing direct access to the bootstrap.php file which has display_errors on. This makes it possible for unaut…

  • Medium 5.3

    Obfuscate Email <= 3.8.1 - Unauthenticated Full Path Disclosure

    The Obfuscate Email plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 3.8.1. This is due to the plugin allowing direct access to the bootstrap.php file which has display_errors on. This makes it possible for unau…

  • Medium 5.3

    Linkify Text <= 1.9.1 - Unauthenticated Full Path Disclosure

    The Linkify Text plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 1.9.1. This is due to the plugin utilizing bootstrap and leaving test files with display_errors on. This makes it possible for unauthenticated at…

  • Medium 5.3

    One Click Close Comments <= 2.7.1 - Unauthenticated Full Path Disclosure

    The One Click Close Comments plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 2.7.1. This is due to the plugin utilizing bootstrap and leaving test files with display_errors on. This makes it possible for unauth…

  • Medium 5.3

    Admin Post Navigation <= 2.1 - Unauthenticated Full Path Disclosure

    The Admin Post Navigation plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 2.1. This is due to the plugin utilizing bootstrap and leaving test files with display_errors on. This makes it possible for unauthentic…

  • Medium 5.3

    Admin Trim Interface <= 3.5.1 - Unauthenticated Full Path Disclosure

    The Admin Trim Interface plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 3.5.1. This is due to the plugin utilizing bootstrap and leaving test files with display_errors on. This makes it possible for unauthenti…

  • Medium 5.3

    Add Admin JavaScript <= 2.0 - Unauthenticated Full Path Dislcosure

    The Add Admin JavaScript plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 2.0. This is due to the plugin utilizing bootstrap and leaving test files with display_errors on. This makes it possible for unauthentica…

  • Medium 5.3

    Add Admin CSS <= 2.0.1 - Unauthenticated Full Path Dislcosure

    The Add Admin CSS plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 2.0.1. This is due to the plugin utilizing bootstrap and leaving test files with display_errors on. This makes it possible for unauthenticated a…