Skip to content
OpenAdvisories
Medium · 6.9 CVE-2025-27371 EUVD-2025-5567GHSA-rh3q-7g79-rp3x

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, th…

Published Mar 3, 2025 · Updated Apr 25, 2025 · Assigned by mitre

Description

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 9101 (JAR), and RFC 9126 (PAR).

Affected products

VendorProductAffectedFixed
IETF RFC 7523 7523 —

References