Week 7, 2024
12–18 February 2024
Newly exploited 5
Added to CISA KEV or flagged as exploited by ENISA this week — patch these first.
-
Critical 9.8
CVE-2024-21410 KEV Feb 15, 2024 Microsoft Exchange Server Elevation of Privilege VulnerabilityEPSS 13%
Microsoft · Microsoft Exchange Server 2016 Cumulative Update 23 · Microsoft Exchange Server 2019 Cumulative Update 14 · Microsoft Exchange Server 2019 Cumulative Update 13
-
High 7.5
CVE-2020-3259 KEV Feb 15, 2024 · ransomware Cisco Adaptive Security Appliance Software and Firepower Threat Defense Software Web Services Information Disclosure VulnerabilityEPSS 72%
-
High 8.1
CVE-2024-21412 KEV Feb 13, 2024 · ransomware Internet Shortcut Files Security Feature Bypass VulnerabilityEPSS 99%
Microsoft · Windows Server 2019 · Windows Server 2019 (Server Core installation) · Windows 10 Version 1809
-
High 7.6
CVE-2024-21351 KEV Feb 13, 2024 Windows SmartScreen Security Feature Bypass VulnerabilityEPSS 28%
Microsoft · Windows Server 2019 · Windows 10 Version 1809 · Windows Server 2022
-
Medium 6.1
CVE-2023-43770 KEV Feb 12, 2024 Roundcube before 1.4.14, 1.5.x before 1.5.4, and 1.6.x before 1.6.3 allows XSS via text/plain e-mail messages with crafted links because of program/lib/Roundcu…EPSS 64%
Critical new vulnerabilities
Published this week with a CVSS score of 9.0 or higher, most likely to be exploited first.
-
Critical 9.8
CVE-2024-21413 Microsoft Outlook Remote Code Execution VulnerabilityEPSS 95%
Microsoft · Microsoft 365 Apps for Enterprise · Microsoft Office LTSC 2021 · Microsoft Office 2019
-
Critical 9.8
CVE-2024-1512 MasterStudy LMS WordPress Plugin – for Online Courses and Education <= 3.2.5 - Unauthenticated SQL InjectionEPSS 78%
stylemix · MasterStudy LMS WordPress Plugin – for Online Courses and Education
-
Critical 9.8
CVE-2024-23113 A use of externally-controlled format string in Fortinet FortiOS versions 7.4.0 through 7.4.2, 7.2.0 through 7.2.6, 7.0.0 through 7.0.13, FortiProxy versions 7…EPSS 62%
Fortinet · FortiOS · FortiProxy · FortiPAM
-
Critical 9.8
CVE-2024-23759 Deserialization of Untrusted Data in Gambio through 4.9.2.0 allows attackers to run arbitrary code via "search" parameter of the Parcelshopfinder/AddAddressBoo…EPSS 48%
-
Critical 9.8
CVE-2024-21410 Microsoft Exchange Server Elevation of Privilege VulnerabilityEPSS 13%
Microsoft · Microsoft Exchange Server 2016 Cumulative Update 23 · Microsoft Exchange Server 2019 Cumulative Update 14 · Microsoft Exchange Server 2019 Cumulative Update 13
- Critical 9.8 EPSS 7.3%
-
Critical 9.6
CVE-2024-23476 SolarWinds Access Rights Manager (ARM) Directory Traversal Remote Code Execution VulnerabilityEPSS 7.1%
-
Critical 9.6
CVE-2024-23479 SolarWinds Access Rights Manager (ARM) Directory Traversal Remote Code Execution VulnerabilityEPSS 5.8%
-
Critical 9.0
CVE-2023-40057 SolarWinds Access Rights Manager (ARM) Deserialization of Untrusted Data Remote Code ExecutionEPSS 4.9%
-
Critical 9.1
CVE-2024-20720 Command injection in data collector backup due to insufficient patching of CVE-2023-38208EPSS 3.7%
- Critical 9.8 EPSS 3.6%
-
Critical 9.1
CVE-2024-1374 Command injection vulnerability was identified in GitHub Enterprise Server that allowed privilege escalation in the Mangement ConsoleEPSS 2.6%
-
Critical 9.1
CVE-2024-1355 Command injection vulnerability was identified in GitHub Enterprise Server that allowed privilege escalation in the Mangement ConsoleEPSS 2.4%
-
Critical 9.1
CVE-2024-1378 Command injection vulnerability was identified in GitHub Enterprise Server that allowed privilege escalation in the Mangement ConsoleEPSS 2.3%
-
Critical 9.1
CVE-2024-1372 Command injection vulnerability was identified in GitHub Enterprise Server that allowed privilege escalation in the Mangement ConsoleEPSS 2.3%
Not critical, but likely targeted
New this week with the highest EPSS — a lower CVSS score does not mean nobody will use them.
-
High 7.5
CVE-2023-50387 Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumpti…EPSS 100%
-
High 8.1
CVE-2024-21412 Internet Shortcut Files Security Feature Bypass VulnerabilityEPSS 99%
Microsoft · Windows Server 2019 · Windows Server 2019 (Server Core installation) · Windows 10 Version 1809
-
High 8.3
CVE-2024-22024 An XML external entity or XXE vulnerability in the SAML component of Ivanti Connect Secure (9.x, 22.x), Ivanti Policy Secure (9.x, 22.x) and ZTA gateways which…EPSS 95%
- Medium 5.8 EPSS 90%
- Medium 5.3 EPSS 88%
-
High 8.0
CVE-2024-23478 SolarWinds Access Rights Manager (ARM) Deserialization of Untrusted Data Remote Code ExecutionEPSS 82%
-
High 7.5
CVE-2023-50868 The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU…EPSS 74%
-
High 7.8
CVE-2024-21338 Windows Kernel Elevation of Privilege VulnerabilityEPSS 62%
Microsoft · Windows Server 2019 · Windows Server 2019 (Server Core installation) · Windows 10 Version 1809
Advisories
- Microsoft Security Response Center 715 critical
- BSI CERT-Bund (WID) 682 critical
- SUSE / openSUSE Security Updates 405 critical
- Amazon Linux Security Center (ALAS) 40
- Oracle Linux Security Advisories (ELSA) 22
- CISA ICS & IT advisories 186 critical
- Ubuntu Security Notices (USN) 173 critical
- Siemens ProductCERT 155 critical
- AlmaLinux Security Advisories 11
- Rocky Linux Security Advisories 10
- Debian Security (DSA / DLA) 8
- Schneider Electric CPCERT 3
- CERT@VDE 1
- ICSA-24-046-11 Siemens SCALANCE XCM-/XRM-300 160 CVEs
- SSA-806742 SSA-806742: Multiple Vulnerabilities in SCALANCE XCM-/XRM-300 before V2.4 160 CVEs
- ICSA-24-046-15 Siemens SINEC NMS 62 CVEs
- SSA-943925 SSA-943925: Multiple Vulnerabilities in SINEC NMS before V2.0 SP1 62 CVEs
- USN-6628-2 linux-intel-iotg-5.15 vulnerabilities 16 CVEs
- ICSA-24-046-01 Siemens SCALANCE W1750D 14 CVEs
- SSA-716164 SSA-716164: Multiple Vulnerabilities in Scalance W1750D 14 CVEs
- USN-6626-3 linux-azure, linux-azure-5.15, linux-azure-fde, linux-azure-fde-5.15 vulnerabilities 10 CVEs
- USN-6626-2 linux-lowlatency, linux-raspi vulnerabilities 10 CVEs
- SUSE-SU-2024:0486-1 Security update for SUSE Manager Client Tools 9 CVEs