Fixed packages 2
| Release | Package | Fixed in |
|---|---|---|
| Debian · 11 | unbound | 1.13.1-1+deb11u2 |
| Debian · 12 | unbound | 1.17.1-2+deb12u2 |
Vulnerabilities 2
-
High 7.5
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to …
-
High 7.5
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote att…