Summary
[1.16.2-3.1]
- Fix DNSSEC validation vulnerabilities which can lead to DoS in trivially orchestrated attacks
(CVE-2023-50387 and CVE-2023-50868)
Fixed packages 4
| Release | Package | Fixed in |
|---|---|---|
| Oracle Linux · 9 | python3-unbound | 0:1.16.2-3.el9_3.1 |
| Oracle Linux · 9 | unbound | 0:1.16.2-3.el9_3.1 |
| Oracle Linux · 9 | unbound-devel | 0:1.16.2-3.el9_3.1 |
| Oracle Linux · 9 | unbound-libs | 0:1.16.2-3.el9_3.1 |
Vulnerabilities 2
-
High 7.5
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to …
-
High 7.5
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote att…