Summary
[1.6.6-5.0.1]
- Fix CVE-2023-50387 and CVE-2023-50868 [Orabug: 37387426]
Fixed packages 4
| Release | Package | Fixed in |
|---|---|---|
| Oracle Linux · 7 | unbound | 0:1.6.6-5.0.1.el7_8 |
| Oracle Linux · 7 | unbound-devel | 0:1.6.6-5.0.1.el7_8 |
| Oracle Linux · 7 | unbound-libs | 0:1.6.6-5.0.1.el7_8 |
| Oracle Linux · 7 | unbound-python | 0:1.6.6-5.0.1.el7_8 |
Vulnerabilities 2
-
High 7.5
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to …
-
High 7.5
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote att…