Summary
[2.85-14.1]
- Fix CVE 2023-50387 and CVE 2023-50868
- Resolves: RHEL-25674
- Resolves: RHEL-25638
Fixed packages 2
| Release | Package | Fixed in |
|---|---|---|
| Oracle Linux · 9 | dnsmasq | 0:2.85-14.el9_3.1 |
| Oracle Linux · 9 | dnsmasq-utils | 0:2.85-14.el9_3.1 |
Vulnerabilities 2
-
High 7.5
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to …
-
High 7.5
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote att…