Fixed packages 8
| Release | Package | Fixed in |
|---|---|---|
| Red Hat · RHEL 8 enterprise_linux:8::appstream | python3-unbound | 0:1.16.2-5.el8_9.2 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | python3-unbound-debuginfo | 0:1.16.2-5.el8_9.2 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | unbound | 0:1.16.2-5.el8_9.2 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | unbound-debuginfo | 0:1.16.2-5.el8_9.2 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | unbound-debugsource | 0:1.16.2-5.el8_9.2 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | unbound-devel | 0:1.16.2-5.el8_9.2 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | unbound-libs | 0:1.16.2-5.el8_9.2 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | unbound-libs-debuginfo | 0:1.16.2-5.el8_9.2 |
Vulnerabilities 2
-
High 7.5
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to …
-
High 7.5
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote att…
References
-
article
https://access.redhat.com/security/updates/classification/#important
-
report
https://bugzilla.redhat.com/show_bug.cgi?id=2263914
-
report
https://bugzilla.redhat.com/show_bug.cgi?id=2263917
-
advisory
https://security.access.redhat.com/data/csaf/v2/advisories/2024/rhsa-2024_0965.json
-
report
https://access.redhat.com/security/cve/CVE-2023-50387
-
advisory
https://www.cve.org/CVERecord?id=CVE-2023-50387
-
advisory
https://nvd.nist.gov/vuln/detail/CVE-2023-50387
-
article
https://blog.powerdns.com/2024/02/13/powerdns-recursor-4-8-6-4-9-3-5-0-2-released
-
article
https://kb.isc.org/docs/cve-2023-50387
-
article
https://www.knot-resolver.cz/2024-02-13-knot-resolver-5.7.1.html
-
report
https://access.redhat.com/security/cve/CVE-2023-50868
-
advisory
https://www.cve.org/CVERecord?id=CVE-2023-50868
-
advisory
https://nvd.nist.gov/vuln/detail/CVE-2023-50868
-
article
https://kb.isc.org/docs/cve-2023-50868