Fixed packages 38
| Release | Package | Fixed in |
|---|---|---|
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-chroot | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-debugsource | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-devel | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-export-libs-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-libs | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-libs-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-libs-lite | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-libs-lite-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-license | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-lite-devel | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-pkcs11 | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-pkcs11-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-pkcs11-devel | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-pkcs11-libs | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-pkcs11-libs-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-pkcs11-utils | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-pkcs11-utils-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-sdb | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-sdb-chroot | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-sdb-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-utils | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | bind-utils-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::appstream | python3-bind | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::baseos | bind | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::baseos | bind-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::baseos | bind-debugsource | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::baseos | bind-export-devel | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::baseos | bind-export-libs | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::baseos | bind-export-libs-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::baseos | bind-libs-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::baseos | bind-libs-lite-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::baseos | bind-pkcs11-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::baseos | bind-pkcs11-libs-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::baseos | bind-pkcs11-utils-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::baseos | bind-sdb-debuginfo | 32:9.11.36-14.el8_10 |
| Red Hat · RHEL 8 enterprise_linux:8::baseos | bind-utils-debuginfo | 32:9.11.36-14.el8_10 |
Vulnerabilities 3
-
High 7.5
Parsing large DNS messages may cause excessive CPU load
The DNS message parsing code in `named` includes a section whose computational complexity is overly high. It does not cause problems for typical DNS traffic, but crafted queries and responses may cause excessive CPU load on the affected `named` instance by ex…
-
High 7.5
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to …
-
High 7.5
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote att…
References
-
article
https://access.redhat.com/security/updates/classification/#important
-
report
https://bugzilla.redhat.com/show_bug.cgi?id=2263896
-
report
https://bugzilla.redhat.com/show_bug.cgi?id=2263914
-
report
https://bugzilla.redhat.com/show_bug.cgi?id=2263917
-
advisory
https://security.access.redhat.com/data/csaf/v2/advisories/2024/rhsa-2024_3271.json
-
report
https://access.redhat.com/security/cve/CVE-2023-4408
-
advisory
https://www.cve.org/CVERecord?id=CVE-2023-4408
-
advisory
https://nvd.nist.gov/vuln/detail/CVE-2023-4408
-
article
https://kb.isc.org/docs/cve-2023-4408
-
report
https://access.redhat.com/security/cve/CVE-2023-50387
-
advisory
https://www.cve.org/CVERecord?id=CVE-2023-50387
-
advisory
https://nvd.nist.gov/vuln/detail/CVE-2023-50387
-
article
https://blog.powerdns.com/2024/02/13/powerdns-recursor-4-8-6-4-9-3-5-0-2-released
-
article
https://kb.isc.org/docs/cve-2023-50387
-
article
https://www.knot-resolver.cz/2024-02-13-knot-resolver-5.7.1.html
-
report
https://access.redhat.com/security/cve/CVE-2023-50868
-
advisory
https://www.cve.org/CVERecord?id=CVE-2023-50868
-
advisory
https://nvd.nist.gov/vuln/detail/CVE-2023-50868
-
article
https://kb.isc.org/docs/cve-2023-50868