Fixed packages 9
| Release | Package | Fixed in |
|---|---|---|
| Red Hat · RHEL 6 ELS rhel_els:6 | bind | 32:9.8.2-0.68.rc1.el6_10.14 |
| Red Hat · RHEL 6 ELS rhel_els:6 | bind-chroot | 32:9.8.2-0.68.rc1.el6_10.14 |
| Red Hat · RHEL 6 ELS rhel_els:6 | bind-debuginfo | 32:9.8.2-0.68.rc1.el6_10.14 |
| Red Hat · RHEL 6 ELS rhel_els:6 | bind-devel | 32:9.8.2-0.68.rc1.el6_10.14 |
| Red Hat · RHEL 6 ELS rhel_els:6 | bind-dyndb-ldap | 0:2.3-8.el6_10.1 |
| Red Hat · RHEL 6 ELS rhel_els:6 | bind-dyndb-ldap-debuginfo | 0:2.3-8.el6_10.1 |
| Red Hat · RHEL 6 ELS rhel_els:6 | bind-libs | 32:9.8.2-0.68.rc1.el6_10.14 |
| Red Hat · RHEL 6 ELS rhel_els:6 | bind-sdb | 32:9.8.2-0.68.rc1.el6_10.14 |
| Red Hat · RHEL 6 ELS rhel_els:6 | bind-utils | 32:9.8.2-0.68.rc1.el6_10.14 |
Vulnerabilities 4
-
High 7.5
A stack exhaustion flaw in control channel code may cause named to terminate unexpectedly
The code that processes control channel messages sent to `named` calls certain functions recursively during packet parsing. Recursion depth is only limited by the maximum accepted packet size; depending on the environment, this may cause the packet-parsing co…
-
High 7.5
Parsing large DNS messages may cause excessive CPU load
The DNS message parsing code in `named` includes a section whose computational complexity is overly high. It does not cause problems for typical DNS traffic, but crafted queries and responses may cause excessive CPU load on the affected `named` instance by ex…
-
High 7.5
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to …
-
High 7.5
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote att…
References
-
article
https://access.redhat.com/security/updates/classification/#important
-
report
https://bugzilla.redhat.com/show_bug.cgi?id=2239621
-
report
https://bugzilla.redhat.com/show_bug.cgi?id=2263896
-
report
https://bugzilla.redhat.com/show_bug.cgi?id=2263914
-
report
https://bugzilla.redhat.com/show_bug.cgi?id=2263917
-
advisory
https://security.access.redhat.com/data/csaf/v2/advisories/2025/rhsa-2025_0039.json
-
report
https://access.redhat.com/security/cve/CVE-2023-3341
-
advisory
https://www.cve.org/CVERecord?id=CVE-2023-3341
-
advisory
https://nvd.nist.gov/vuln/detail/CVE-2023-3341
-
report
https://access.redhat.com/security/cve/CVE-2023-4408
-
advisory
https://www.cve.org/CVERecord?id=CVE-2023-4408
-
advisory
https://nvd.nist.gov/vuln/detail/CVE-2023-4408
-
article
https://kb.isc.org/docs/cve-2023-4408
-
report
https://access.redhat.com/security/cve/CVE-2023-50387
-
advisory
https://www.cve.org/CVERecord?id=CVE-2023-50387
-
advisory
https://nvd.nist.gov/vuln/detail/CVE-2023-50387
-
article
https://blog.powerdns.com/2024/02/13/powerdns-recursor-4-8-6-4-9-3-5-0-2-released
-
article
https://kb.isc.org/docs/cve-2023-50387
-
article
https://www.knot-resolver.cz/2024-02-13-knot-resolver-5.7.1.html
-
report
https://access.redhat.com/security/cve/CVE-2023-50868
-
advisory
https://www.cve.org/CVERecord?id=CVE-2023-50868
-
advisory
https://nvd.nist.gov/vuln/detail/CVE-2023-50868
-
article
https://kb.isc.org/docs/cve-2023-50868