Skip to content
OpenAdvisories
Medium WID-SEC-2024-0407 1 CVE

Red Hat Ansible Automation Platform: Schwachstelle ermöglicht Denial of Service

Published Feb 18, 2024 · Updated Jul 7, 2024 · Revision 3 · de-DE

Summary

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in Red Hat Ansible Automation Platform ausnutzen, um einen Denial of Service Angriff durchzuführen.

Product

Red Hat Ansible Automation Platform ist eine End-to-End-Automatisierungsplattform für die Systemkonfiguration, die Softwarebereitstellung und die Orchestrierung erweiterter Workflows.

Vulnerabilities 1

  • Medium 6.4

    quic-go's path validation mechanism can cause denial of service

    quic-go is an implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002) in Go. An attacker can cause its peer to run out of memory sending a large number of PATH_CHALLENGE frames. The receiver is supposed to respond to each PATH_CHALLENGE frame with …

Revision history

  1. #3

    Neue Updates von Fedora aufgenommen

  2. #2

    Neue Updates von Fedora aufgenommen

  3. #1

    Initiale Fassung

References