Archive
10 January 2024
Vulnerabilities first published on this day (UTC), newest first.
83 results · Clear filters · Feed
-
Medium 5.5CVE-2023-42829 Public exploit
The issue was addressed with additional restrictions on the observability of app states. This issue is fixed in macOS B…
-
Medium 5.5
This issue was addressed by improving Face ID anti-spoofing models. This issue is fixed in iOS 17 and iPadOS 17. A 3D m…
-
Medium 5.5
An issue was addressed with improved handling of temporary files. This issue is fixed in macOS Sonoma 14, iOS 16.7 and …
-
Medium 5.5
A logic issue was addressed with improved state management. This issue is fixed in macOS Ventura 13. An app may be able…
-
Medium 5.5
The issue was addressed with additional permissions checks. This issue is fixed in macOS Sonoma 14, iOS 17 and iPadOS 1…
-
Medium 4.7
The issue was addressed with improved UI handling. This issue is fixed in iOS 16.2 and iPadOS 16.2, macOS Ventura 13.1.…
-
Medium 5.5
An integer overflow was addressed through improved input validation. This issue is fixed in tvOS 16.4, macOS Big Sur 11…
-
Medium 6.5
An out-of-bounds read was addressed with improved input validation. This issue is fixed in macOS Ventura 13.3, tvOS 16.…
-
Medium 5.5
A logic issue was addressed with improved checks. This issue is fixed in iOS 16.2 and iPadOS 16.2, macOS Ventura 13.1. …
-
Medium 6.5
An out-of-bounds read was addressed with improved input validation. This issue is fixed in macOS Ventura 13.3, tvOS 16.…
-
Medium 5.5
The issue was addressed with improved handling of caches. This issue is fixed in macOS Ventura 13. An app may be able t…
-
Medium 5.5
The issue was addressed with improved memory handling. This issue is fixed in iOS 16.4 and iPadOS 16.4, watchOS 9.4. An…
-
Medium 6.5
This issue was addressed by removing the vulnerable code. This issue is fixed in macOS Sonoma 14, Safari 17, iOS 17 and…
-
Medium 5.5
A logic issue was addressed with improved checks This issue is fixed in macOS Sonoma 14. A camera extension may be able…
-
Medium 5.5
A logic issue was addressed with improved checks. This issue is fixed in macOS Ventura 13.3. An app may bypass Gatekeep…
-
Medium 5.5
This issue was addressed with improved data protection. This issue is fixed in macOS Ventura 13. An app with root privi…
-
Medium 5.5
A logic issue was addressed with improved checks. This issue is fixed in macOS Sonoma 14. An app may be able to access …
-
Medium 5.5
The issue was addressed with improved checks. This issue is fixed in macOS Sonoma 14. An app may be able to access prot…
-
Medium 5.5
This issue was addressed with improved data protection. This issue is fixed in macOS Sonoma 14. An app may be able to a…
-
Medium 5.5
This issue was addressed with improved checks. This issue is fixed in macOS Sonoma 14. An app may be able to access sen…
-
Medium 5.5
An access issue was addressed with improved access restrictions. This issue is fixed in macOS Ventura 13. An app may be…
-
Medium 5.5
The issue was addressed with improved handling of caches. This issue is fixed in macOS Sonoma 14. An app may be able to…
-
Medium 5.5
This issue was addressed by removing the vulnerable code. This issue is fixed in macOS Big Sur 11.7.9, iOS 15.7.8 and i…
-
Medium 4.2
An information disclosure issue was addressed by removing the vulnerable code. This issue is fixed in macOS Sonoma 14, …
-
Medium 5.5
A privacy issue was addressed with improved private data redaction for log entries. This issue is fixed in iOS 16.6 and…
-
Medium 6.4
quic-go's path validation mechanism can cause denial of service
quic-go is an implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002) in Go. An attacker can cause its peer to run out of memory sending a large number of PATH_CHALLENGE frames. The receiver is supposed to respond to each PATH_CHALLENGE frame with …
-
Medium 5.3
Insufficient data validation in Extensions in Google Chrome prior to 120.0.6099.216 allowed an attacker in a privileged…
-
Medium 4.8
The issue was addressed with improved checks. This issue is fixed in iOS 17.2 and iPadOS 17.2. An attacker in a privile…
-
Medium 5.5
Executable files writable by low-privileged users in Omron Sysmac Studio
Sysmac Studio installs executables in a directory with poor permissions. This can allow a locally-authenticated attacker to overwrite files which will result in code execution with privileges of a different user.
-
Medium 5.7
Insufficiently Protected Credentials in PTC's Kepware KEPServerEX
An insufficiently protected credentials vulnerability in KEPServerEX could allow an adversary to capture user credentials as the web server uses basic authentication.
-
Medium 4.7
Improper Input Validation in PTC's Kepware KEPServerEX
An improper input validation vulnerability has been discovered that could allow an adversary to inject a UNC path via a malicious project file. This allows an adversary to capture NLTMv2 hashes and potentially crack them offline.
-
Medium 4.9CVE-2023-48783 EPSS 22%
An Authorization Bypass Through User-Controlled Key vulnerability [CWE-639] affecting PortiPortal version 7.2.1 and bel…
-
Medium 6.3
A improper access control in Fortinet FortiPortal version 7.0.0 through 7.0.6, Fortinet FortiPortal version 7.2.0 throu…
-
Medium 4.2
An allocation of resources without limits or throttling vulnerability [CWE-770] in FortiPAM 1.0 all versions allows an …
-
Medium 6.2
An improper limitation of a pathname to a restricted directory ('path traversal') vulnerability [CWE-22] in FortiVoiceE…
-
Medium 6.3
Uncontrolled Search Path Element in PTC's Kepware KEPServerEX
An uncontrolled search path element vulnerability (DLL hijacking) has been discovered that could allow a locally authenticated adversary to escalate privileges to SYSTEM. Alternatively, they could host a trojanized version of the software and trick victims in…
-
Medium 6.5
An information disclosure vulnerability exists in the aVideoEncoder.json.php chunkFile path functionality of WWBN AVide…
-
Medium 6.5
An information disclosure vulnerability exists in the aVideoEncoderReceiveImage.json.php image upload functionality of …
-
Medium 6.5
An information disclosure vulnerability exists in the aVideoEncoderReceiveImage.json.php image upload functionality of …
-
Medium 6.5
An information disclosure vulnerability exists in the aVideoEncoderReceiveImage.json.php image upload functionality of …