2 results · Feed
-
High 7.5
Path Traversal in angular-http-server
Versions of `angular-http-server` before 1.4.4 are vulnerable to path traversal. ## Recommendation Update to version 1.4.4 or later.
-
Medium 6.5
Path Traversal in angular-http-server
angular-http-server node module suffers from a Path Traversal vulnerability due to lack of validation of possibleFilename, which allows a malicious user to read content of any file with known path.