Archive
10 January 2024
Vulnerabilities first published on this day (UTC), newest first.
178 results · Feed
-
Medium 5.5
This issue was addressed with improved data protection. This issue is fixed in macOS Sonoma 14. An app may be able to a…
-
High 7.8
The issue was addressed with improved memory handling. This issue is fixed in macOS Ventura 13. An app may be able to e…
-
High 8.8
A type confusion issue was addressed with improved checks. This issue is fixed in macOS Sonoma 14, iOS 17 and iPadOS 17…
-
Medium 5.5
This issue was addressed with improved checks. This issue is fixed in macOS Sonoma 14. An app may be able to access sen…
-
Medium 5.5
An access issue was addressed with improved access restrictions. This issue is fixed in macOS Ventura 13. An app may be…
-
Medium 5.5
The issue was addressed with improved handling of caches. This issue is fixed in macOS Sonoma 14. An app may be able to…
-
High 7.1
The issue was addressed with improved bounds checks. This issue is fixed in macOS Ventura 13.3. An app may be able to c…
-
Medium 5.5
This issue was addressed by removing the vulnerable code. This issue is fixed in macOS Big Sur 11.7.9, iOS 15.7.8 and i…
-
High 8.8
The issue was addressed with improved memory handling. This issue is fixed in macOS Ventura 13.5, iOS 16.6 and iPadOS 1…
-
High 7.8
The issue was addressed with improved checks. This issue is fixed in macOS Sonoma 14. Processing a file may lead to arb…
-
High 7.8
A use-after-free issue was addressed with improved memory management. This issue is fixed in macOS Sonoma 14, iOS 17 an…
-
Medium 4.2
An information disclosure issue was addressed by removing the vulnerable code. This issue is fixed in macOS Sonoma 14, …
-
High 7.8
The issue was addressed with improved memory handling. This issue is fixed in macOS Sonoma 14, iOS 17 and iPadOS 17. An…
-
Low 3.3
A privacy issue was addressed with improved private data redaction for log entries. This issue is fixed in macOS Ventur…
-
High 7.1
A memory corruption issue was addressed by removing the vulnerable code. This issue is fixed in macOS Sonoma 14, iOS 17…
-
Medium 5.5
A privacy issue was addressed with improved private data redaction for log entries. This issue is fixed in iOS 16.6 and…
-
High 7.8
The issue was addressed with improved memory handling. This issue is fixed in macOS Ventura 13. An app may be able to e…
-
Low 3.3
This issue was addressed with improved redaction of sensitive information. This issue is fixed in iOS 16.2 and iPadOS 1…
-
High 7.8
A buffer overflow was addressed with improved bounds checking. This issue is fixed in macOS Monterey 12.6.6, macOS Big …
-
High 7.8
A use-after-free issue was addressed with improved memory management. This issue is fixed in macOS Ventura 13.3, macOS …
-
Low 2.4
This issue was addressed with improved redaction of sensitive information. This issue is fixed in iOS 17 and iPadOS 17.…
-
Critical 9.1
Azure IPAM solution Elevation of Privilege Vulnerability
Azure IPAM (IP Address Management) is a lightweight solution developed on top of the Azure platform designed to help Azure customers manage their IP Address space easily and effectively. By design there is no write access to customers' Azure environments as t…
-
Medium 6.4
quic-go's path validation mechanism can cause denial of service
quic-go is an implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002) in Go. An attacker can cause its peer to run out of memory sending a large number of PATH_CHALLENGE frames. The receiver is supposed to respond to each PATH_CHALLENGE frame with …
-
Medium 5.3
Insufficient data validation in Extensions in Google Chrome prior to 120.0.6099.216 allowed an attacker in a privileged…
-
Medium 4.8
The issue was addressed with improved checks. This issue is fixed in iOS 17.2 and iPadOS 17.2. An attacker in a privile…
-
Medium 5.5
Executable files writable by low-privileged users in Omron Sysmac Studio
Sysmac Studio installs executables in a directory with poor permissions. This can allow a locally-authenticated attacker to overwrite files which will result in code execution with privileges of a different user.
-
Medium 5.7
Insufficiently Protected Credentials in PTC's Kepware KEPServerEX
An insufficiently protected credentials vulnerability in KEPServerEX could allow an adversary to capture user credentials as the web server uses basic authentication.
-
Medium 4.7
Improper Input Validation in PTC's Kepware KEPServerEX
An improper input validation vulnerability has been discovered that could allow an adversary to inject a UNC path via a malicious project file. This allows an adversary to capture NLTMv2 hashes and potentially crack them offline.
-
High 7.8
Uncontrolled Search Path Element in PTC's Kepware KEPServerEX
An uncontrolled search path element vulnerability (DLL hijacking) has been discovered that could allow a locally authenticated adversary to escalate privileges to SYSTEM.
-
Medium 4.9CVE-2023-48783 EPSS 22%
An Authorization Bypass Through User-Controlled Key vulnerability [CWE-639] affecting PortiPortal version 7.2.1 and bel…
-
Medium 6.3
A improper access control in Fortinet FortiPortal version 7.0.0 through 7.0.6, Fortinet FortiPortal version 7.2.0 throu…
-
High 8.3
An improper privilege management vulnerability [CWE-269] in a Fortinet FortiOS HA cluster version 7.4.0 through 7.4.1 a…
-
Medium 4.2
An allocation of resources without limits or throttling vulnerability [CWE-770] in FortiPAM 1.0 all versions allows an …
-
Medium 6.2
An improper limitation of a pathname to a restricted directory ('path traversal') vulnerability [CWE-22] in FortiVoiceE…
-
Medium 6.3
Uncontrolled Search Path Element in PTC's Kepware KEPServerEX
An uncontrolled search path element vulnerability (DLL hijacking) has been discovered that could allow a locally authenticated adversary to escalate privileges to SYSTEM. Alternatively, they could host a trojanized version of the software and trick victims in…
-
High 7.5
fonttools XML External Entity Injection (XXE) Vulnerability
fontTools is a library for manipulating fonts, written in Python. The subsetting module has a XML External Entity Injection (XXE) vulnerability which allows an attacker to resolve arbitrary entities when a candidate font (OT-SVG fonts), which contains a SVG t…
-
High 8.1
Redis vulnerable to integer overflow in certain payloads
Redis is an in-memory database that persists on disk. Redis incorrectly handles resizing of memory buffers which can result in integer overflow that leads to heap overflow and potential remote code execution. This issue has been patched in version 7.0.15 and …
-
Medium 6.5
An information disclosure vulnerability exists in the aVideoEncoder.json.php chunkFile path functionality of WWBN AVide…
-
Medium 6.5
An information disclosure vulnerability exists in the aVideoEncoderReceiveImage.json.php image upload functionality of …
-
Medium 6.5
An information disclosure vulnerability exists in the aVideoEncoderReceiveImage.json.php image upload functionality of …