Skip to content
OpenAdvisories

Package · Debian

systemd

63 known vulnerabilities.

5 results · Clear filters · Feed

  • High 7.5
    CVE-2023-50868 Public exploit EPSS 74%

    The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote att…

  • High 7.5
    CVE-2023-50387 Public exploit EPSS 100%

    Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to …

  • High 7.8
    CVE-2020-1712 Public exploit

    A heap use-after-free vulnerability was found in systemd before version v245-rc1, where asynchronous Polkit queries are…

  • High 7.8
    CVE-2018-15687 Public exploit

    systemd: chown_one() can dereference symlinks

    A race condition in chown_one() of systemd allows an attacker to cause systemd to set arbitrary permissions on arbitrary files. Affected releases are systemd versions up to and including 239.

  • High 7.0
    CVE-2018-15686 Public exploit

    systemd: reexec state injection: fgets() on overlong lines leads to line splitting

    A vulnerability in unit_deserialize of systemd allows an attacker to supply arbitrary state across systemd re-execution via NotifyAccess. This can be used to improperly influence systemd execution and possibly lead to root privilege escalation. Affected relea…