11 results · Clear filters · Feed
-
High 7.5
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote att…
-
High 7.5
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to …
-
High 7.8CVE-2020-1712 Public exploit
A heap use-after-free vulnerability was found in systemd before version v245-rc1, where asynchronous Polkit queries are…
-
Medium 4.5CVE-2019-3843 Public exploit
It was discovered that a systemd service that uses DynamicUser property can create a SUID/SGID binary that would be all…
-
Medium 4.5CVE-2019-3844 Public exploit
It was discovered that a systemd service that uses DynamicUser property can get new privileges through the execution of…
-
Medium 4.5CVE-2019-3842 Public exploit
In systemd before v242-rc4, it was discovered that pam_systemd does not properly sanitize the environment before using …
-
High 7.8CVE-2018-15687 Public exploit
systemd: chown_one() can dereference symlinks
A race condition in chown_one() of systemd allows an attacker to cause systemd to set arbitrary permissions on arbitrary files. Affected releases are systemd versions up to and including 239.
-
High 7.0CVE-2018-15686 Public exploit
systemd: reexec state injection: fgets() on overlong lines leads to line splitting
A vulnerability in unit_deserialize of systemd allows an attacker to supply arbitrary state across systemd re-execution via NotifyAccess. This can be used to improperly influence systemd execution and possibly lead to root privilege escalation. Affected relea…
-
Unscored —CVE-2018-1049 Public exploit
In systemd prior to 234 a race condition exists between .mount and .automount units such that automount requests from k…
-
Unscored —CVE-2017-18078 Public exploit
systemd-tmpfiles in systemd before 237 attempts to support ownership/permission changes on hardlinked files even if the…
-
Unscored —CVE-2016-10156 Public exploit
A flaw in systemd v228 in /src/basic/fs-util.c caused world writable suid files to be created when using the systemd ti…